Alexa Voice Service

Hi, I’m ready to install a Samsung tablet to control all smart devices in my home and I made the configuration on my cellphone using HOMEREMOTE APP for android. However the ideia was to operate at Tablet but when I bring the backup from the cellphone Alexa voice service didn’t work =/. Do you know if there anything I can do to works as in cellphone?

Regards,
Carlos Sarto

So it works on your cell phone but not your tablet after trying to “Restore”?

You will need to authenticate Amazon Alexa on your tablet. Go to the Settings page & select the Alexa source you have, then click the Save button. That should open the Amazon sign-in page for you to login & authenticate your tablet.

I Tried to do this, but doesn’t work too. Also, I install the Alexa app at tablet to Tried to solve any incompatibility. I notice, when I was configuring AVS at Home remote on my phone, I used to hear a voice when a tried to included a “wrong” text and in my tablet its doesn’t happening. Do you think I need to do all configuration again at the tablet?

Thank Bill, to help me =D

Do you see the same tiles you had on your phone?

The only thing you have to do after Restoring the file from your phone is authenticate the Alexa device in the backup.

Try restoring the project file again. Then after it is loaded, close the app & reopen it. The app should automatically present the Amazon sign in page for you to authenticate the device in your project.

Ok, as I get home I’ll try. Thank you again.

Hi, Bill Venhaus.
Yesterday, I tried everything I got: 1- restored tablet, 2- restored tablet with same account as cellphone, 3- insert all commands as cellphone, 4- restoration the file and authenticate the alexa device in the backup. All measures I’ve tried didn’t work =( , I was wondering if this could be a bug?

Does it work on this tablet if you don’t do the restore? Just add it like you did originally on your phone. Don’t use a backup.

What version of Android is on the tablet? You will need OS of 5.0 or newer. KitKat 4.4 does not support HTTP/2 which is need for the AVS integration.

Have a look…

According to that, it looks like you are running Android 11 which should be fine.

Does it work on this tablet if you don’t do the restore? Just add it like you did originally on your phone. Don’t use a backup.

I’ve done this many times but didn’t work as well =(. Do you think if there are other way to solve this? what I can do?

What happens when you try to link Alexa to the app? Does it show an error? Can you attach screenshots so I can see exactly what is happening?

Hi Bill, when I try to use or configure ALEXA VOICE SERVICE at Home Remote by tablet nothing happening, messages, voice messages or other kind of communication. I’ve been testing in others cellphone and notice sometimes work sometimes don’t.