Apple TV and Global Cache Itach

Have been trying to get Apple TV to respond to commands from Global Cache but, not luck.

Apple Gen 4, I have tried everything in the support forums. Light blinks but, no response. Works great on all other equipment but. Apple TV is being stubborn.

Any ideas? Something I am missing.

Try the other Apple TV device. They have 2 in their database. The “Apple TV Gen 4” one you tried plus another one called simply “Apple TV”.

I’m not sure if you managed to get this to work or not, but I had the exact same problem and no matter what I tried I couldn’t get the Global Cache commands to work with my Apple TV 4th Gen. In the end I ended up using the learn a remote function in the Apple Tv settings and then used the commands from the Global Cache library for the device I used.

I haven’t had chance yet but I plan on having a try using the intergration from Home Assistant to control the Apple TV.

No, I never got it to work. Yes, I tried the learn function but, that did not work either.

I ended up using the Logitech IR and it works perfectly.