Error can't open project

Tried clearing cache and data and then restoring my hrp file but I keep getting this error on my Android Pie v9 phone and now cannot open my dashboard.

How are you restoring the project? If you could, try emailing yourself the project & then open it through the Gmail application. This often occurs when trying to restore from an incompatible source.

I saved the project file locally to the phone and then tried to restore it.

I am now on my laptop and the designer says its version and when I try to open my existing hrp file in the designer it does not open and the designer bombs out and closes.

If it’s not opening with the Designer either then the problem is with the file. Can you email me it so I can take a look? Send it to

OK sent it

Thank you

I’m not seeing anything in my inbox.

It bounced. let me zip it up instead.

Seems that project file is corrupted somehow.

I have another project file for tablets.

I changed the screen size of that project back to my phone screen size and then saved it and copied the file to the phone.

I was able to then restore that project back on to my phone.

So its working again now and I have my dashboard opening in the app on my phone again.

1 Like

FYI - You can use the same project on all of your devices. Those platform & screen size settings in the toolbar are Designer only settings. They aren’t used at all in the actual apps. There’s no need to create separate project files for your phone & tablet if that’s all you’re changing.

1 Like