Homeseer Events

OK, I give up.
Device Objects work pretty well overall. I can not get any Homeseer scene/virtual devices to work. I have tried many different things (to include triggers) with no luck.
When I press “RUN” on the tile, nothing happens.
I have attached a snapshot of the device properties and the properties of the device browser.
Any suggestions?
Thank you all.

Here is the other image…

Can you please try running the event by using the API directly?

Here is the URL. This can be ran by simply copying & pasting URL into your browser’s address bar. Just update the IP address & your credentials.


Clicking the RUN button should call that URL. So if the URL itself isn’t working then neither will the button.

Thank you very much.
Yep, when I run the API I get an error ({ “Response”:“Error, running event” }).
The funny thing is that I am able to run a scene with a tile scene directly (without using a vitual device to trigger that scene).
The device 1090 is actually a virtual device in HomeSeer that I used in legacy projects to run that particular scene. So I guess I will just skip the virtual device and go straight to the scene. Maybe I have been doing this all wrong since the beginning :).
As always, thank you for the help.