Modified project wil not start in version on Android tablet

After several month of running my project on my Android tablet, I made some changes.
Before making the changes I updated the designer to version
The changed project runs fine in the designer but when I want to start it in the android tablet, also undated to the version, I get the following message:

Error (
Please close the app & try opening the file again.

I tried that several times yesterday and 4 times today but the new project will NOT start.

What could be wrong?

If you want to email me your project, I can take a look at it. Not sure if I’ll have time this afternoon but certainly tomorrow. Send it to

Hi Bill, Thanks for the fast replay.

The issue is solved!

I just send you my project and while doing so I noticed that the file was much larger than on my tablet so I did a few test and for some reason the file gets corrupted (from 5 Mb down to 1.9 Mb)???
Somewhere the file transfer from laptop to NAS and from NAS to tablet the file gets corrupted (or lost).

I transferred the file to the tablet via a different route and now the project runs like it should.

1 Like