MyQ no longer working?

Hi, is it known that the MyQ connection seems to no longer work? I get the following error when trying to interact with it or create a new account:

same here, MyQ has stopped working on all my devices

Same here, receive error code 400 (Bad Request) on all devices using MyQ integration. Occurs for both existing configurations and when trying to add new device.

The MyQ iOS app still works, with an extra step in the log in process to accept new terms of service.

Can still control garage door and lights from Apple HomeKit on MacOS and iOS devices.

This will be fixed in the upcoming 4.3.0 release. They frequently change their API & that can break the integration. This isn’t the 1st time & it probably won’t be the last.

Okay thank you for the update! I know it can be a pain to have to keep accommodating their changes but I am sooo grateful that we have the capability to connect via Home Remote! :slight_smile:

Not sure if Amazon was slow to release the 4.3.1 update or what, but I updated the HR app on a FireHD7 today and getting a “Web Page Not Found” error after entering my MyQ username and password ??

MyQ working fine on my other Android devices. Are any of you other Fire Tables users still having issues with MyQ?

I cannot even find the Chamberlain MyQ app at the Amazon store ?

No problems here on my Fire HD 10 tablets, the login screen came up and I logged in no problem. Have you tried downloading THR app from the Google Play store? The releases are usually quicker on there too

I have a Fire 7" tablet (5th generation) that is running Fire OS (Android 5.1). It’s having a sign-in issue as well. This could be a problem just with older Fire devices. I’m not sure. I don’t have a fix for this.

Thanks for confirming - as I had tried everything without success.

This is not causing me any real problems. I will most likely just remove the MyQ device from the FIre HD7.