New User - Homeseer Help

Tried to get Homeseer device setup. I did not enter a username/password and “Enable My HS” is UNchecked. IP address is the address of my HS at “”. When I select OK, I get:

Response status does not indicate success: 401 ()

I have served the forum and in this post (Homeseer feedback) and the 2nd post from Bill says:

Before you begin using the Designer, please add HomeSeer to the actual Home Remote apps.

How is done?

I think what Bill was suggesting was to download the mobile app and use the “+” to add the home-seer device directly to that default project strait from your mobile device without involving the designer.
Once you’ve got it added - then use the “backup” functionality from the app to get that .HRP file off your phone and onto a computer where you can manipulate the project with the (now already added) homeseer device.

The HTTP 401 code is an authorization error which leads me to believe that your controller is expecting credentials. There is actually a setting in HomeSeer that enables/disables authentication for local connections.

Have you tried adding HomeSeer with your credentials?

If you don’t want to supply your credentials, are you certain you’ve disabled local authentication in HomeSeer?

When MyHS is disabled, the connection is validated by sending a “getdeviceschanged” request. Please open this URL in your web browser & see what it returns. Just replace with your IP address.

Also, “getdeviceschanged” is a fairly new request that HomeSeer added to HS3. It was not in early versions. So please make sure you have all of the latest HS3 updates installed. If you are using HS4 it should already support it.

Bingo! I didn’t have local authentication enabled.